Jump to content

(SOLVED) Photo booth and Time machine freezes the system...


VinzBui
 Share

6 posts in this topic

Recommended Posts

Hey folks,

I managed it to install the system, but everytime I go on Photobooth -> Effects, the system freezes and I have to restart the PC. Same problem when I start the time machine.

Does somebody know a solution? (Sorry for my bad english ;) )

Regards

 

EDIT: sometimes there are "wrong" pixels on the screen, is it perhaps my hd 4870 causing the problems?

Link to comment
Share on other sites

Hey folks,

I managed it to install the system, but everytime I go on Photobooth -> Effects, the system freezes and I have to restart the PC. Same problem when I start the time machine.

Does somebody know a solution? (Sorry for my bad english :( )

Regards

 

EDIT: sometimes there are "wrong" pixels on the screen, is it perhaps my hd 4870 causing the problems?

 

Have you QE/CI activated?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...