Jump to content

HP 530 & Ideneb 1.6


agarel
 Share

5 posts in this topic

Recommended Posts

Hi i am a new owner of an hackintosh

my kit are an notebook HP 530

 

cpu: celeron M

audio: hda intel

video: intel gma 945

wireless bcm 4312 (broadcom)

 

 

 

Kernel vanilla 9.8.0 + drivers audio (Azalia) video (intel gma notebook) wireless (broadcom) - network (Intel100ProVE)

 

cpu work

audio work - but not the jack for headphones or mic

video work perfectly

wireless work

keyboard and touchpad don't work

 

 

Qoopz 9.8.0 + drivers audio (VoodoHDA) video (intel gma notebook) wireless (broadcom) - network (Intel100ProVE) - PS/2 Drivers, VoodooPS/2 Trackpad

 

cpu work

audio work perfectly

video work perfectly

wireless work

keyboard work

touchpad work, work multitouch and the touchpad is not a multitouch :blowup: Goood!!!!!

 

best regards!

Link to comment
Share on other sites

  • 4 weeks later...
Hi i am a new owner of an hackintosh

my kit are an notebook HP 530

 

cpu: celeron M

audio: hda intel

video: intel gma 945

wireless bcm 4312 (broadcom)

 

 

 

Kernel vanilla 9.8.0 + drivers audio (Azalia) video (intel gma notebook) wireless (broadcom) - network (Intel100ProVE)

 

cpu work

audio work - but not the jack for headphones or mic

video work perfectly

wireless work

keyboard and touchpad don't work

 

 

Qoopz 9.8.0 + drivers audio (VoodoHDA) video (intel gma notebook) wireless (broadcom) - network (Intel100ProVE) - PS/2 Drivers, VoodooPS/2 Trackpad

 

cpu work

audio work perfectly

video work perfectly

wireless work

keyboard work

touchpad work, work multitouch and the touchpad is not a multitouch :unsure: Goood!!!!!

 

best regards!

 

This is a problem with HP Laptops. I cannot set it to IDE through the bios

 

how did you get past this issue ?

 

see we need to do this

 

"I"n the IDE config, you want to set "Configure SATA As" to AHCI. Next hit Escape once to go back to the Main screen. Now hit the right arrow key to move to the Advanced tab. In the Advanced section go to "Onboard Devices Configuration" and set "JMicron SATA / PATA Controller" to Disabled. "

 

 

 

thnks

Link to comment
Share on other sites

  • 3 weeks later...

Hey guys im new here unfortunitly i am haveing a very big problem i have the hp 530 notebook i installed and ran leopard fine but i wanted snow leopard i have the celeron m possessor and iatkos s3 v2 installs fine but at boot with no bootflags it sits at apple logo on first boot and with either or both -v -x it gose thru a list of text and just infinit loop of restarting after that can anyone help me? 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...