Jump to content

Need Help


3 posts in this topic

Recommended Posts


I already have an Mhackbook working 99%, so I decided to use my computer as an iMhack

But I got a problem..

Here are my computer specifications:

Foxconn 45CMX

Intel Pentium Dual Core E2180

2Go RAM Nanya

ATI HD2600 Pro/ I have an ATI HD3650 and if everything works but not the card, i'll buy a 8400GS

500Go SATA drive, can format it, no data on it

IDE DVD Writer, I ordered an ATA-SATA adapter just in case

Audio: ALC662

Ethernet: RTL8139


I tried the guide from jedapm81 for this motherboard but it isn't working

I tried iAtkos S3, S3 v2, [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] ATI+[url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url], Hazard

The only one which installs great is Hazard but still got a problem : "System Uptime in Nanoseconds"

I tried to install Snow Leopard from my Mhackbook to an external disk and then boot from it, but i still have "System Uptime in Nanoseconds"

Any luck to get it work?

Thanks for support

Link to comment
Share on other sites

  • 2 weeks later...

  • Create New...