Jump to content

Last thing to get working please help! Firewire error full secure... FRUSTRATED!


armyaircorp
 Share

3 posts in this topic

Recommended Posts

Hello Friend,

 

I really need some help, After spending 4 days looking for a firewire fix i'm lost and frustrated. I've overcame lot's of obstacles but need to conquer the last one with your help.

 

I have intel dual core processor. Everything is working including Intel 3945 WIFI (iwi3945 way)

 

So I need this firewire to work so I can transfer videos my PC always crashed and I know mac has a better interface.

 

ERROR: Firewire resorting to full secure.

 

NOTES:

1 running Ideneb 10.5.8

2. Chameleon 2 rc2

 

all help is appreciated. If i can help you i will.

Thanks

AAC

Link to comment
Share on other sites

ERROR: Firewire resorting to full secure: is not an error, but a state message.

 

If your firewire has NEC or VIA chip there may be troubles with Hackintosh. Firewire with Texas chip works fine.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...