Jump to content

T61 Install, Please help


4 posts in this topic

Recommended Posts

I am now able to get it to boot to a blue screen. I can boot into safe mode using -x -f.


I have been working on this all day. After great success with my GX620 I wanted to put OSX on this laptop. I have followed a guide here, (http://www.insanelymac.com/forum/index.php?showtopic=180597&mode=threaded&pid=1419213) I didn't want to revive an old thread.


Basically, what is happening, I can uninstall the drivers for the x3100 and boot using -s. After I install the drivers again it boots up, shows a blue screen for half a second and then goes black. I am installing the drivers from 10.5.6 folder that the guide says. I had the system up and running with native resolution. I just started having this issue I believe after I installed the Chameleon loader. I know this forum pushes "Search! Search! Search!" and if you see how long I have been a member and how low my post count is you can see that I usually find the answer by searching. Please just help me out guys.

Link to comment
Share on other sites

Tried this an still no luck.


1. press f8 at boot menu then bring up the terminal by -s

boot:-s (make sure your not booting off your dvd drive)

2. now we make the drive read/write mode to avoid read -only errors

/sbin/fsck -fy

/sbin/mount -uw /


sometimes sudo -s is used to manipulate system but after clean install there's no password issued


3. change directory to /System/Library/Extensions

cd System

cd Libary

cd Extensions

(USEFUL TIP you can type the first letters( case sensitive eg. Sy) then press tab to navigate terminal faster.

4. ok now we remove the default ATI / NVIDIA / Nvinject are installed regardless of whether or not these are selected.

rm -rf NV*.*

(NvHALVxxx/ NVRESMAN / etc.

5. rm -rf Natit.kext

6. rm -rf GeFo*.*

(all the geforce stuff.

7. rm -rf ATI*.*


N.B. if you are getting read only errors goto step 2!



now we clear the cache so those drivers can't get loaded when we boot next time.


rm -rf Extensions.mkext

8. reboot

9. F8

10. boot now with

-x -legacy -v




I got it where it now will come up with a blue screen only. However, I can boot using -x -f. Any ideas?

Link to comment
Share on other sites


  • Create New...