Jump to content

64-bit Kernel + Extensions = not working


McPowr
 Share

1 post in this topic

Recommended Posts

Hello everybody ...

 

my System Profiler tells me NO under Software > 64-bit Kernel + Extensions. What do i need to do to get this working? I tried to change the boot plist to arch=x86_64, removed this flag completely and tried to boot with pushing the keys 6+4 while booting. Its not working.

 

I used iAtkos S3 v1

 

My System:

- Asus Striker Extreme Motherboard

- Intel Core 2 quad Q6600 2.4 GHz

- Asus EN8800 GTX

- 4GB RAM - Kingston 2x 2GB PC2 - 6400 CL5 240 - 800MHz

- 2 SATA HDDs

- SATA PIONEER DVD-RW DVR-212

 

Thankful for hints and suggestions

Mark

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...