Jump to content

Lenovo y400 kernel panic diagnosis(iPC 10.5.6 final)

Dead Snake

1 post in this topic

Recommended Posts

well, at first, let's just say this is not my first attempt on installing mac osx86


last time I successfully installed tiger and leopard on my P4(using..uphuck release iirc) and C2D(kalyway) rigs. but I had to give on them and erased it, and last week suddenly I just had the urge to install it again but this time into my laptop


Lenovo y400 43A

C2D t5500 1.6Ghz 2GB@533mHz

geforce 7300go

945pm chipset




and I used the iPC release. but somehow, everytime I installed it, I can never get to start properly ;D


everytime the apple logo shows, it tells me to reboot. so I got into -v and these are the screenshots of it. pls forgive for not being able to decipher this codes as I am not majoring in coding at school..more of a..art and design LOL


anyway, here's the screenshots




one of them is using the vanilla(cmiiw)/default kernel from iPC's pack, while the other one is..using...hmm..don;t remember, but anyway, I tried the XNU, voodoo(atlhough maybe it's totally pointless =___= I'm worn out already....) and the modbin...I think...


is there something I missed out? cause I don't think Im missing anything....


anyway, it would be very nice if somebody could just point out what's the meaning of the kernel panic.


thx b4 XDDDD




and, before we continue, is it better to use iPC or kalyway? ;D since last time it worked on my rig but never tried on my laptop, but before this I had tried one of iatkos's release for snow leopard, without tweaking anything would result my laptop to be able to boot into snow leopard, but with minimum power(no QE/CI/ethernet/etc)

Link to comment
Share on other sites


  • Create New...