Jump to content

Help with ATI HD 4650


Svenmike
 Share

1 post in this topic

Recommended Posts

Hi!

I know there are a lot of threads about how to get the HD 4650 card to work but I have tried every method I have found and I can't get it to work. I have added device id to ATI4600Controller and ATIRadeonX2000, graphics enabler=y. That gives me a KP. I have patched my DSDT, altho I may have wrong rom# and card#, which got system profiler to notice a card in the pci slot but still won't load the kext's. I have tried various bootloaders. Any idea's would be awesome!

 

My setup:

GA-965P-DS3 rev. 1.3

XFX ATI Radeon 4650 1gb

OS X 10.6.4, I have not installed graphics update yet

Chameleon RC4

PC EFI 10.6

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...