Jump to content

Got stuck installing Mac OS x86 10.5


JWvdVeer
 Share

1 post in this topic

Recommended Posts

Hi all,

 

I'm Jan Willem and I'm from Holland (dutch).

 

I got Max OS x86 installed at an PC. For the interested ones, here the specs of my playPC:

HP Compaq dc5000 SFF

Pentium IV 2.8GHz

Intel 865GV chipset

40GB harddisk

2x256MB Mem

SoundMax Digital AC97 integrated audio

 

The installation was really easy and fluent. But after the installation, at first boot the PC remained restarting itself automaticcaly. So I booted up with options -v -f. But there were really no failure messages. After loading a bunch of libraries, the PC states `Starting Mac OS x86` and then restarts.

 

The things I already tried:

- MD5 checking of my ISO (right).

- Check&Repair file permissions (no problems).

- Check&Repair filesystem (no problems).

 

So I don't have the slightest idea what's wrong, does anyone of you?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...