Jump to content

[HELP] i dont understand my error


virgili555
 Share

3 posts in this topic

Recommended Posts

Okay so i actually tried to install using iDeneb, and i got this following screen, sorry if its bad quality

 

2j4rbpi.jpg

 

Can someone instruct me/guide me on how to install it completely?

 

Specs:

AMD Phenom X4 9550

Windows 7 Ultimate Edition (Build 7600)

CPU Arch : 1 CPU - 4 Cores - 4 Threads

CPU PSN : AMD Phenom 9550 Quad-Core Processor

CPU EXT : MMX(+), 3DNow!(+), SSE (1, 2, 3, 4A), x86-64, AMD-V

CPUID : F.2.3 / Extended : 10.2

CPU Cache : L1 : 4 x 64 / 4 x 64 KB - L2 : 4 x 512 KB

CPU Cache : L3 : 2048 KB

Core : Agena (65 nm) / Stepping : DR-B3

Freq : 1100.03 MHz (200.01 * 5.5)

MB Brand : FOXCONN

MB Model : A7VMX-S/A7VMX-K/A7GMX-S/A7GMX-K

NB : AMD 780G rev 00

SB : AMD SB700 rev 00

GPU Type : ATI Radeon 3100 Graphics (Microsoft Corporation WDDM 1.1)

DirectX Version : 11.0

RAM : 4096 MB DDR2 Dual Channel

RAM Speed : 333.3 MHz (3:5) @ 5-5-5-15

Slot 1 : 2048MB (5300)

Slot 1 Manufacturer : Micron Technology

Slot 2 : 2048MB (5300)

Slot 2 Manufacturer : Micron Technology

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...