Jump to content

Snow_Leopard by Hazard installed on vmware - keyboard problem


gidim
 Share

1 post in this topic

Recommended Posts

hey all,

after many tries i installed Snow_Leopard_Client_Server_10.6.2_SSE2_SSE3_Intel_AMD_by_Hazard

on vmware 7.

everything works well but after darwin loads the system i get an Osx welcome screen

that says:

 

Before you begin:

There isnt a keyboard connected to your computer. connect a keyboard now.

 

 

i tried with my original Ps2 keyboard and also with a logitech usb keyboard.

both of them gives the same result.

i also tried changing the vmx file adding or removing the lines:

USB:1.deviceType = "keyboard"

usb:1.present = "TRUE"

USB:2.deviceType = "hub"

usb:2.present = "TRUE"

i used the tips in this post: http://www.insanelymac.com/forum/lofiversi...p:/t145788.html

 

any ideas how can i fix this?

my guest computer is W7, I5 with gigabyte P55-UD2 Board.

Vmware 7.0

 

Thanks

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...