Jump to content

Mac OS X 10.6.3 restart screen


rb_macosx
 Share

2 posts in this topic

Recommended Posts

I installed iAtkos s3 on on a Dell Studio 1537. The installaion went fine. Everything worked fine. But once I turned it off and restarted it, when I turned it on it gave me a message that says I have to turn it off with the start button and turn it on again. Ive tried to do that and it still gives me the same message.

Link to comment
Share on other sites

pls provide ur hardware configuration to be more easy for us to understand. hoping that u have sucessfully installed the system on a stable hardware platform reboot with ur favorite distro and then go to disk utility and select os x partition and then click on repair permissions once done reboot with -v -s mode and then install the sleep enabler kext from kext.com for SL/32/64 bit os .

 

finally reboot with -f so that the extension cache are in sync with ur extension that u have modified , best of luck hope this helps ......

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...