Jump to content

Fixed that, now theres yet another problem!


TPO
 Share

6 posts in this topic

Recommended Posts

Scratch that, I realize that my ISO was the PB. Downloaded all 6 patches and now it works beautifully. That is, Mac OS X. Vista wont even boot. When I try and repair my installation, the vista Repair DVD doesn't even find my installation. Any Clues on whats up?

Link to comment
Share on other sites

PLEASE MAKE BACKUP OF YOUR IMP DOCUMENTS BEFORE PROCEEDING TO DO THE BELOW STEPS

 

insert ur vista dvd and boot from it , select repair installation (obviously it shows no windows installs) click on the X mark to close and from the menu select command or cmd and do this

 

DISKPART

SELECT DISK 0 (IF ITS UR SECOND DISK SELECT DISK 1)

 

SELECT PARTITON 1 (HOPE U HAVE INSTALLED VISTA FIRST AND THEN OS X AND IN FIRST PARTITON)

 

ACTIVE

 

EXIT

EXIT

REBOOT

 

this time reboot with vista disk again and then repair the install installation again

 

once vista is up and running , reboot again with vista dvd and follow the above steps but this time

 

ONLY SELECT PARTION 2/3/4 (WHICH EVER PARTITION U HAVE INSTALLED OS X INTO )

ACTIVE

EXIT

REBOOT

 

 

hopefully u should be able to have the dual boot system

 

 

IF ANYTHING FAILS DO NOT PANIC POST IT HERE WE WILL HELP YOU OUT

 

PLEASE MAKE BACKUP OF YOUR IMP DOCUMENTS BEFORE PROCEEDING TO DO THE ABOVE STEPS

 

Link to comment
Share on other sites

Thanks mate, I'd realize just before I read this that my OS X partition was set as active instead of my Vista Partition.

Set that as active and now everything is working like a dream. Just gonna have a go at using the iDeneb Combo Upgrade to install 10.5.8 and use the newest X11.

Link to comment
Share on other sites

Actually the problems like in your sata/pata controller , so enable ahci and set your dvd drive to boot first in order and select sleep state as s3, install windows 7 first install all updates and then proceed the os x installation the chameleon bootloader will take care of the rest , if windows does not load follow the procedure i mention earlier ,

 

good luck (it shouldn't be much or trouble if installed correctly )

 

ps : only select kext that you need no more for successfull install

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...