Jump to content

Radeon HD5870 Jittery mouse pointer


Amperage High
 Share

1 post in this topic

Recommended Posts

Sorry if this has been covered elsewhere but I did a few searches and didn't find anything.

 

As the topic says I have a hackintosh setup with HD5870 video installed and anytime I enable acceleration in OS X 10.6.4 I start getting the occasional jitter or skipping of the mouse pointer.

 

I've tried various methods of loading drivers for the video.

aty_init, Trauma's boot9 and the new chameleon beta with HD5870 support. I've managed to load the driver with all methods but still end up with the same mouse pointer issue.

 

my system configuration is as follows.

 

ASUS P6TD-Deluxe mainboard

Intel i7-930 CPU

6gb DDR3

2x ASUS EAH5870/2DIS/1GD5/V2 Radeon HD 5870 in crossfire setup (I've tried removing the second card. no change)

 

all drives are in SATA AHCI mode

Using vanilla retail install with the kexts and dsdt.aml from the package linked in this thread

http://www.insanelymac.com/forum/index.php...;hl=P6TD+Deluxe

 

My setup worked nice and smooth with GeForce 8800gt, GeForce GTX 260 and ATI HD4890 videocards so I believe the mouse jitter to be directly related to something with the HD5870 drivers.

 

Any help or suggestions would be appreciated. I miss my OS X :wacko: Windows 7 smells funny.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...