Jump to content

Virtualization without VT-x - Possible or not?


CristopherJingles
 Share

6 posts in this topic

Recommended Posts

GL40 chipset with intel T3400, no VT... I've been through a bunch of different distros options using both latest VMWare and VirtualBox with no luck. Has anyone gotten this to work without VT? Maybe an older version of VMWare, VirtualBox or perhaps the stand-alone 2007 version of VirtualPC? I'd really like to get this going with the current hardware, as I've been looking at cpu upgrades with VT, but this BIOS doesn't support it, which would require some hacking. Thanks.

Link to comment
Share on other sites

It's possible, I run VirtualBox in a Pentium IV some time ago.

 

I don't know about recent versions of VirtualBox, although.

 

Under the ~/Library/VirtualBox/Machines directory you will find a folder for each virtual machine you have created. Within this directly you will find an XML file with the machine settings.

 

It looks like:

 

...

 

 

Just change the 'enabled="true"' part to 'enabled="false"'.

http://forums.virtualbox.org/viewtopic.php...;t=17090#p90061
Link to comment
Share on other sites

It may be because of the version, yes. It did work with an older version.

 

Was VirtualBox closed when you edited the XML file?

 

Yes - everything was able to be editted in the xml file while VBox was closed, but no working. I even went as far back as VirtualBox-2.2.0 and tried this way but can not get it to boot. Furthest I got one time was stuck at the grey apple screen with counter wheel going forever.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...