Jump to content

Getting my USB wireless adapter to work


dave_mm0
 Share

1 post in this topic

Recommended Posts

Hey,

 

I installed iATKOS s3 v2 on my LG P300:

 

Intel Core 2 Duo T8300 (2.40GHz/ 800MHz Front Side Bus/ 3MB L2 cache)

2GB DDR2-667 dual-channel RAM (2 x 1GB)

13.3" WXGA (1280x800) Glossy

Nvidia GeForce 8600M-GS graphics card with 256MB dedicated memory

250GB Fujitsu 5400rpm Hard Drive

No Internal Optical Drive, External USB DVD-RW Drive included

Intel Wireless WiFi 4965 AGN (802.11a/g/n)

Bluetooth 2.0+EDR

Built-in 1.3 megapixel webcam and microphone

Ports: 3 USB,

Kensington Lock Slot, LAN, Headphone/Mic, S-Link, HDMI, VGA, SD Card Reader, ExpressCard/34

 

And Everything works fine. As you see, I have an Intel 4965AGN, which doesn't work. So, I bought a USB wireless adapter, a Linksys WUSB54GC v3. I followed this tutorial:

 

http://www.insanelymac.com/forum/index.php?showtopic=151237

 

I tried installing kext in both S/L/E and E/E, tried installing the latest driver (wich causes a kernal panic) RTUSB D71w-1.3.0.0_UI-2.0.0.0_2009_10_30.dmg, but nothing worked. Any help to get his working would be greatly appreciated, thanks!

 

Dave

 

EDIT:

i finally got this working thanks to MustangSally's post on the above thread:i just downloaded the latest kext from the ralink site dated 05 12 2010. tested and working for me. here's the modded kext. downoad and install the lastest kext and utility from ralink, reboot and then replace with this modded one

Attached File(s)

RT2870USBWirelessDriver.kext.zip ( 741.11K ) Number of downloads: 69

 

 

thanks alot mustang!:D

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...