Jump to content

Messed up my HP G62


thomassafca
 Share

6 posts in this topic

Recommended Posts

Hello all,

 

I installed iATKOS S3 v2 today at my HP G62. Because it didn't worked the way it was supposed to, I decided to format the used partition with the iATKOS setup. I formatted it as FAT format. But now my pc doesn't boot anymore.. ;) I can't even enter the BIOS.. It only boots up without my HDD, so that is the problem for sure. I tried the next thing:

- Remove HDD

- Run Windows 7 DVD

- Quickly connect my HDD

 

But then it doesn't recognize my HDD..

 

Any help would be highly appreciated!

Thanks in advance,

 

Thomas

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...