Jump to content

Hellp!


Wesley  Hatler
 Share

1 post in this topic

Recommended Posts

Hi. My name is Wesley, ive been trying for about a week now and cant seem to get the leopard installation past the hard drive point. I first tried iPC 10.5.6 and it gave me a Root Problem or something like that.... Next i tried iATKOS 10.5.7 it went to the installation with no problem. but my hard drive didnt show up. Now i am on the serch for a new Distro to install on. but i need someones help. Please if anyone could help me. my specs are below..(:

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...