Jump to content

ATI HD 4200


ThumbtackJake
 Share

3 posts in this topic

Recommended Posts

I got iATKOS v7 to install fine after a few try's messing with some customization settings. I got my wifi working and all that, only problem is that I couldn't change the resolution (it's in 800x600 or 1024x768, can't remember which). From what I understand there's some sort of kext file or something you'd need to make it work (in all honesty I have no idea what I'm doing). Is there a way to get something to fix the resolution, or is the HD 4200 just simply unsupported?

 

Thanks,

Jake

Link to comment
Share on other sites

I got iATKOS v7 to install fine after a few try's messing with some customization settings. I got my wifi working and all that, only problem is that I couldn't change the resolution (it's in 800x600 or 1024x768, can't remember which). From what I understand there's some sort of kext file or something you'd need to make it work (in all honesty I have no idea what I'm doing). Is there a way to get something to fix the resolution, or is the HD 4200 just simply unsupported?

 

Thanks,

Jake

 

HD 4200 is unsupported.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...