Jump to content

Intel x4500hd troubles ;-;


Jiridabear
 Share

1 post in this topic

Recommended Posts

So..I think I've tried everything.

 

I'm on 10.6.3 (via iATKOS S3), and I have absolutely no idea how to change my resolution from this horrid stretched 1024 x 768 to my native 1366 x 768. My laptop is a Dell Inspiron 1545, and I'm running the Intel x4500HD Chipset thing (unfortunately..)

 

Here's what I've tried already.

 

1) Kexts. Both manually (with a guide so I did it right) and via tools. No good. I put the dsdt thing in the root too (alongside the kexts) to no avail.

 

2) The Deviato boot thing method. I do it as it tells me and put it in the root of the drive...no good.

 

I've googled for hours and tried everything tons of times, and at the moment I'm discouraged and lost so I came here to ask for help ;-; I would really, really appreciate some!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...