Jump to content

[Risolto] Wi-Fi con chip Broadcom BCW4318


cura
 Share

9 posts in this topic

Recommended Posts

ciao ragazzi!

Sto aiutando un amico (o il titolare del posto dove lavoro, non ricordo bene :hysterical: ) a costruire il suo hack. Abbiamo lavorato con soddisfazione su una p5qc dove tutto funziona egregiamente (spegnimento a parte ma ci sto lavorando).

La scheda wireless che montava aveva un chip non compatibile pertanto gli ho fatto acquistare quì in zona una scheda pci brand "Trust" con chip Broadcom BCW 4318 che viene riconosciuta come airport nativa non appena si avvia il sistema.

Il problema è questo: la scheda risulta avere il segnale perfetto, la navigazione e abbastanza veloce ma risulta impossibile scaricare o vedere video. Considerate che lui ha anche un macbook pro da 17" che invece con la medesima adsl e medesimo filmato in streaming va come una scheggia.

Come test ho provato a scaricare google chrome e mi dava un tempo stimato di download di 39 minuti...

Da bios ho settato questa voce:"permetti al sistema di decidere come gestire le periferiche" su enable ma il risultato non cambia.

Naturalmente qe e ci sono a posto (tramite efi string, funzionamento gpu perfetto).

 

Avete qualche dritta da consigliarmi?

Grazie in anticipo!

Link to comment
Share on other sites

aprila e controlla le saldature del cavo che va dall'attacco posteriore alla scheda

 

a me ha fatto impazzire in pratica una saldatura fredda o malfatta ciao  ;)

 

senti walterino, ma se posto una foto dici che é possibile capire se é malfatturata o meno? Io sinceramente di saldature non me ne intendo per niente!

Nel caso fammi sapere, ciao!

Link to comment
Share on other sites

metti la foto vediamo...

 

ti do invece un altra notizia, montata sul mio computer viaggia come una scheggia... allora devo rimettere mano mano all'hack del mio amico, c'è qualcosa che non va come dovrebbe.

Link to comment
Share on other sites

99% si e un problema del sistema operativo o della mainboard hai provato a cambiare slot pci

 

si, avevo provato a cambiare slot.

In questi giorni non ho tempo di andare a casa sua e la scheda wifi la sto usando io (a lui ho prstato la mia wifi usb) ed è una spada, velocissima.

A questo punto proverei (test empirico) a formattare ed installare da capo con la scheda già montata nello slot pci, chissà, magari senza motivo riesce ad andare stavolta.

Link to comment
Share on other sites

devi montarla sul primo slot pci anche se la monti dopo è uguale....

 

risolto, più o meno. Abbiamo formattato e inserito la scheda durante l'installazione, niente, come sopra.

Abbiamo fatto cambio :( lui si tiene la mia penna usb ed io la scheda pci wireless e facciamo pari e patta.

Link to comment
Share on other sites

 Share

×
×
  • Create New...