Jump to content

please tell me I haven't bricked my computer


livin4lax09
 Share

2 posts in this topic

Recommended Posts

So earlier today I was messing around with my new hackintosh, installed using the guide on lifehacker. I had finally gotten the sound working, using an updated dsdt file for the motherboard that I have (GA-ep45t-ud3lr). Of course when I did that I ran into a problem with apple aperture telling me my graphics card wasn't good enough. Apparently the dsdt was telling my computer I only had 32mb.. (512mb geforce actually installed)

 

So... in all my infinite wisdom, I switched back to the DSDT "original" that they supplied. Aaaaand got a kernel panic on startup. Well, I had not been smart enough to back up the dsdt file anywhere on my internal. So, after messing around with it for a while and getting nowhere, I figured hey, it will probably be easier to just install snow leopard again, since I hadn't done very much new stuff on the computer (still using macbook)

 

So, I set up my flash drive for a new install. Got everything all sorted out, and got to the OS X Installer. Everything went fine, computer rebooted, got to chameleon boot screen, and no internal drive present, just my usb drive. So I tried again, and again no internal drive present. Plugged in both an external with files, and an external with a time machine backup, and the one with the time machine backup also didn't show up.

 

I went into BIOS, made sure everything was all set, changed the boot disk to my internal, thinking maybe that was the case.

 

Then... I got the Verifying DMI Pool data....

 

And then again. And again. And again.

 

I reset the CMOS, I set the BIOS to defaults, unplugged graphics cards, internal drive, usb drives, keyboards, dvd burner, nothing. The only thing different that I have gotten is when everything was unplugged it said that there was no boot disk present, so I plugged in the usb stick (which it was set to boot from first) and hit return, then it just sat with a blinking underline. After I reset the CMOS, , I got Verifying DMI Pool Data... Update Success.

 

And then it just sat.

 

Please please please tell me if there's something I can do to fix it. Could this be a MB issue?

Link to comment
Share on other sites

nevermind, i got it taken care of. The issue was, that the USB stick I was booting off of, somehow lost a couple of its files. There was no boot file and no extras folder. So when it was trying to boot up from the usb, it couldn't. I repatched it with the magic lifehacker patcher, and then booted from the USB, erased and then partitioned the internal HD (just to be sure) and installed it. Then booted up from the internal, transferred everything from the time machine backup, and we're good to go. Lesson learned - don't use other people's dsdt files.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...