Jump to content

Problem with boot after Kalyway 10.5.2 install


wrhj01
 Share

1 post in this topic

Recommended Posts

Guys,

 

I've tried booting Kalyway 10.5.2 on my laptop with no success. The install goes without issue, but boot without

CD fails. I've tried several kernels but no luck. When I enter -s at the boot prompt, the kernel panics. I searched

this forum for clues, as well as the internet, but nothing has helped. Can someone give me some directions? I have

tried IATKOS V7. but the CD panics during boot. I am trying to dual boot with Windows 7. Windows is fine and can start.

Has ANYONE been able to get Leopard to install on a HP laptop?

 

My computer specs are as follows:

 

HP Pavillion DV6-1050us

Intel Core 2 DUO at 2.13 GHz

4 Gig Ram

NVIDIA GeForce 9200M GS

400 Gig Hard Drive

Partition 1 = 320Gig (Windows 7 64-bit Professional)

Partition 2 = 80Gig (Leopard 10.5.2)

 

Hamster

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...