Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
blink182-11

Osx sur ordinateur portable

4 posts in this topic

Recommended Posts

Bonsoir,

 

Tous d'abord je vous remercie pour l'aide que vous pourrez m'apporter, ainsi que le temps que vous passé pour aider des personnes qui vous sont totalement inconnue.

 

Mes questions sont simple mais longues. J'ai fait l'acquisition il y a très peu de temps d'un ordinateur de la marque Hp

 

voir ici ;

http://www.fnac.com/HP-Pavilion-dv6-1330sf...FT/a2735916/w-4

 

Mes questions serais,

 

- Est-ce possible d'installer osx ? (snow leopard de préférence)

- Le réseaux wifi fonctionnera t'il ? (très important pour moi)

 

Pouvez vous m'éguiller vers une distribution capable d'entré dans mes besoins (qu'il fonctionne bien) et aussi les quelle kext (kernel extention ?).

 

J'ai en ma posséssion pour installer osx,

 

- Des dvd vierge (dvd-r mediarange)

- Des cd vierge (cd-r mediarange)

- Une clef Usb 8go

 

Je tiens à m'excuser d'avance des fautes d'orthographe et encore une fois remercier mon futur sauveur :)

 

Merci d'avance à tous

Share this post


Link to post
Share on other sites
Hello

 

Tu auras toute tes réponses là:

 

http://wiki.osx86project.org/wiki/index.php/Main_Page

 

Merci, j'ai trouvé un tutoriel qui m'expliquer clairement comment faire :D

 

celui ci :

http://translate.googleusercontent.com/tra...-eUTXpuvdgYdrbw

 

Mais je n'ai pas compris la partie 5 :/, dut moins avec la traduction elle n'est pas claire.

 

J'aurais donc d'autre question à la suite de sa :P

 

- Y a t-il des kext lors de l'installation qui sont obligatoire ?

- Peut t-on ajouter les kext après ? (d'après moi oui)

- Est-ce que le réglage de l'achi et de l'acpi est vraiment néccessaire ? possédant un ordinateur portable, je n'est pas ces réglages, mais l'installation ce lance bien, mais je n'est pas été plus loin :s, sans poser ces questions

Share this post


Link to post
Share on other sites

Hello

 

- Y a t-il des kext lors de l'installation qui sont obligatoire ?

Y' a de grande chance que oui a toi de connaitre ton matériels !!

 

- Peut t-on ajouter les kext après ? (d'après moi oui)

 

Oui tout à fait, un petit logiciels sympa pour d' aider a les installé

- http://cheetha.net/

 

 

- Est-ce que le réglage de l'achi et de l'acpi est vraiment néccessaire ? possédant un ordinateur portable, je n'est pas ces réglages, mais l'installation ce lance bien, mais je n'est pas été plus loin :s, sans poser ces questions

 

Il est fortement recommandé de réglé l'achi et l'acpi

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.

  • Posts

    • Few more minutes to go before going live again with https://OSXLatitude.com
          So you can lock this topic again @Allan Hopefully for a bit longer than a couple of weeks this time hehe.
    • ok, I am having a weird glitch with my Primary bios after modding it myself. can I get some help getting a Clean osmosis modded (for High Sierra and beyond) Bios Image?   https://www.gigabyte.com/us/Motherboard/GA-Z87X-UD5-TH-rev-1x#support-dl   the version I have always stuck with was F4, because the F5d.  I use a custom iMac 14,2 configuration that has been stable, the issues I have with stability come from not being able to get Access to the Bios, and prior to my attempt to mod it has been stable with up to High Sierra using clover, and up to Sierra with my very very old Ozmosis 894m F4 rom. I am not opposed to installing Ozmosis on the EFI Partition, But Gigabyte locked the Bios loading .efi Files, there is no shell to Force it to load HFS+ or APFS drivers.   so what I am asking for is assistance ether unlocking a Shell for my Bios, or getting a bios with the APFS, HFS+, and Ozmosis related files in it.   thanks again for everyones assistance. HBP
    •     Install from fresh again. This time without Tony Tools, follow some guide in this topic. Install IntelHD kexts as usual in S/L/E and thats it. Everything works again, except for backlight, I never could have this work, also got heating problem and when boots apple logo dissapears from like 5 seconds and then appear the login window... Any ideas on any of this????  
    • MAld0n, I can't post a new topic on post installation forum. is it on maintenance?
      Notebook Asus X550VX i7 - 7700hq
      GTX950MX - UHD630
      A1718086 - 025510ec ALC255 that works only on VoodooHDA 
      RTL8111 LAN Hwinfo
      https://drive.google.com/open?id=1n5rHIw-jDPCgocWJtZ0AoVlqIi6Xc7XL   Not work:
      1. White Screen Wake up
      EDID not a asolution
      IOREG output http://www.mediafire.com/file/u7odzbaxa7bbb6a/ioregSaved.txt and EDID
      http://www.mediafire.com/file/hqlapgf4luwchdf/DisplayProductID-69c.plist Image
      https://ibb.co/faL5wx 2. Battery info status bar sometimes goes on / off like battery has off
      3. Crackle Sound using   earphone using VoodooHDA
             Still investigation using patched iomatch voodooha info.plist
             The sound card can’t be using AppleALC, no sound came out using layout 3, 13, 17, 18, 27, 28, 99
      I have your (Mald0n) DSDT   http://www.mediafire.com/file/lmp5yy65rblx9ne/DSDTtitomaldon2.dsl   I have re-patched again for FnKeys and Brighness Key http://www.mediafire.com/file/5rs93ij0wco99s6/DSDTtitomaldon2editv2.aml

       
      codec dump linux
      https://drive.google.com/file/d/1pg2y76WvFYsO8vFY-2B_2OLyKMmkQ8Tg/view
       
       
      latest debug
      http://www.mediafire.com/file/2pjny4eq5r64ed8/debug_1383 (1).zip
       
      clover and kext
      https://drive.google.com/open?id=1n5rHIw-jDPCgocWJtZ0AoVlqIi6Xc7XL
       
    • somehow I can't post a topic using safari and Firefox on Mac. no box for inserting text, is this kind of maintenance?  


×