Jump to content

osx on amd


englishtrog
 Share

2 posts in this topic

Recommended Posts

hi all, and nice to meet you all.

 

i have hit a brick wall with this osx amd install on my acer aspire 7530.

 

i have tried all the discs i can, ipc,ideneb,atikos and the snow leopard by hacker. i have tried booting them on their own and with empire efi, cameleon and boot123.

 

with the booting on its own it gets as far as the first page of install then does not get any further.

 

with the bootloaders i get acpi and ssdt errors.

 

my specs are:

 

amd turion x2 rm-72 2.1ghz

 

4gig ram

 

geforce 9100m

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...