Jump to content

Nvidia 310M works fine but....


Rodrigo Gonzalez
 Share

4 posts in this topic

Recommended Posts

i have installed Iatkos S3 in my samsung R430:

 

Processor: Intel Core2Duo 2.2 Ghz

Video: nvidia geforce 310M

Ram: 2GB DDR3

HDD: Samsung 320 GB

Audio: Realtek High definition audio --> i using HDAvodoo

Wireless: Atheros Ar9285 --> i installed an kext file after instalation

 

All of function its works peferctly but the vga output not working properly, I have to turn on the computer with the

connector to recognize me as the pay off ... anyone know how to vga

solve this.

 

PS: I also like to know how to remove the kext files to place a new file....sry by my english!!!!

Link to comment
Share on other sites

To uninstall a Kext just delete it and launch an application named 'Kext Utility' (Google it) then you can reboot and, and to install a kext you can use Kext Helper b7 or you can just put it in /Extra/Extensions and launch Kext Utility after that then you can reboot and cross your fingers. (Be careful with kexts)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...