Jump to content

Networt Share not searchable


gavinlynch
 Share

1 post in this topic

Recommended Posts

Hello Everyone firstly i'd like to say what a great forum ye have here it has helped me to no end and i thank everyone involved for that ;)

 

Here is my problem .I have a GA-G41M-ES2L based hackintosh running SL 10.6.4 everything working perfectly except for one small problem .I'm using it as a fileserver for 3 real macs ,a macbook pro running SL 10.6.4 , a G5 imac running L 10.5.8 and an intelC2D imac running L10.5.8. All 3 machines can see and connect to the shared folder , they can all read and write to the drive perfectly but none can search the contents of the shared folder. Its very bizarre.

Previously they used a Maxtor NAS and although it was flaky and didn't always mount it WAS searchable when it mounted.Now the new shared folder is rock solid ,always mounts but is not searchable.

The Hackintosh is using a 1.5.TB hard drive could this be an issue as i know they can cause problems but i thought only with booting.

 

Anyway any help with this would be much appreciated

Thanks in advance

 

Gavin

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...