Jump to content

Can I upgrade Leo4all 10.5.2?


chrisjeymy
 Share

6 posts in this topic

Recommended Posts

I have a Dell optiplex gx270 and have recently installed leo4all 10.5.2 with no issueonce i realized it's pretty out dated and I am unable to run most newer software, I just had to upgrade the is.

I have tried ipc 10.5.6 but keep getting panic alerts. So I tried XxX 10.5.6 and actual got a succesful install but when I rebooted nothing would load from my HD. So could i upgrade without doing a fresh install or what I am doing wrong with XxX 10.5.6????? I have a factory machine and really only disabled hyperthreading in my bios

 

 

Help!!!!!!

Link to comment
Share on other sites

If you're still on 10.5.2

 

Use iDeneb's update, it worked for me. I used to be on Kalyway 10.5.2. Register, read the instructions and download from their page.

 

http://insanelymac.org/ideneb/ideneb-blog/...-da-insanelymac

 

I think it should work, but make backups just incase you don't want to lose your data.

 

 

 

hey man thanks for the help

 

but that link is not working I am willing to try the update

 

Its a fresh install of leo for all so I have nothing to lose.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...