Jump to content

Installing iAtkos S3 v2 10.6.3 on a Acer Aspire 5810


Jim-Panse
 Share

2 posts in this topic

Recommended Posts

Hey guys,

I've recently downloaded iAtkos S3 v2 10.6.3 and wanted to install it on my Acer Aspire 5810. First I tried out VirtualBox which works great. There were no problems before, while and after installation. But when I burned the image to DVD (I've patched the original image to v2 before burning it to a DVD) and tried to boot it I get the bootloader screen and then for seconds the apple bootscreen appears and then my computers just restarts. I've tried every possible flags like -v, -x, -busratio=21, -cpus=1, cpus=8, maxmem=2048, graphicsmode=1024x768x32, but still no chance. So I wanted to know where the problem is and I booted several times in verbose mode. It was hard to read the log before my computer restarted, but I could read the following two lines:

 

No SMBIOS found

Patched DMI table

(or similar)

 

I've tried every single BIOS settings and boot flags but still there's no solution. Here are my BIOS options and my system configuration:

 

- Intel Core i7 860

- P55 Express OEM Mainboad with OEM BIOS

- 6144 MB DDR3 RAM

- NVIDIA GeForce GTS240 2048 MB VRAM

- 320 GB Samsung HD

- 1 TB Seagate HD

- memory hole remapping = off

- SATA AHCI mode = on

 

I hope someone of you guys encountered the same problem and knows a solution. Are there any other possible ways to install Snow Leopard on a PC? My brother has a Snow Leopard Retail DVD so I could get it and install a bootloader. Or maybe I need to buy a new mainboard?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...