Jump to content

MSI P43-neo - System uptime in nanoseconds...


McGy
 Share

1 post in this topic

Recommended Posts

Hi everyone! I'm trying to install retail of Leopard 10.5.4 on MSI P43-NEO BIOS V.1.7

 

My system is:

Mobo: MSI P43 Neo (MS-7519)

Chipset: Intel 82801 JB ICH10

CPU: Intel core 2 Duo E8500 (more)

Video: ATI Radeon HD 4850

RAM: 2x 1gb Kingston DDR2-800

Audio:

ATI Radeon HDMI @ ATI RV770/790 - High Defenition Audio Controller

Realtek ALC888/1200 @Intel 82801JB ICH10 - High Defenition Audio Controller

 

HDD: ST350041AS (500gb, SATA-II)

DVD: HL-DT-ST DVD-RAM GH22NP20 (on IDE)

Network: Realtek RTL8168C/8111C PCI-E Gigabit Ethernet Adapter

Keyboard and mouse are USB

TV-tuner: Pinnacle 100i on PCI

 

It stucked on "using buffers..." error before installation. The same thing with iDeneb, kalyway, but after install. 

 

Thanx to mm67, I've got bootcd with my patched dsdt and kexts, but for SnowLeo 10.6 (I can't install it, 'cause, as I heared, it does'n install on IDE dvd, wich I have). So, now it stops here (retail, before install) (screenshot):

 

Failed to load kext com.apple.kpi.iokit (error [here's hex code])

Failed to initialize kernel component com.apple.kpi.iokit.

kxld[com.apple.kpi.libkern]: The Mach-0 file is malformed: invalid magic number: [hex code]

Can't load kext com.apple.kpi.libkern - link failed.

Lailed to load kext com.apple.kpi.libkern (error [hex code])

Failed to initialize kernel component com.apple.kpi.libkern.

kxld[com.apple.kpi.mach]: The Mach-0 file is malformed: invalid magic number: [hex code]

Can't load kext com.apple.kpi.mach - link failed

Failed to load executable for kext com.apple.kpi.mach

Kext com.apple.kpi.mach failed to load ([hex code])

Failed to load kext com.apple.kpi.mach (error[hex code])

Failed to initializate kernel component com.apple.kpi.mach.

kxld[com.apple.kpi.unsupported]: The Mach-0 file is malformed: invalid magic number: [hex code]

Failed to load kext com.apple.kpi.unsupported

Failed to initialize kernel component com.apple.kpi.unsupported

Error - kext com.apple.iokit.IOACPIFamily declares com.apple.kernel dependencies. Only com.apple.kpi.* dependencies

 

are supported for 64-bit kexts.

Can't load kext com.apple.driver.AppleACPIPlatform - failed to resolve library dependencies.

Kext com.apple.driver.AppleACPIPlatform failed to load (error [hex code])

Couldn't alloc class "AppleACPIPlatformExpert"

panic(cpu 0 caller [hex code]): "Unable to find driver for this platform: \"ACPI\".\n"@/SourceCache/xnu/xnu-1456.1.25/iokit/Kernel/IOPlatformExpert.cpp:1389

Debugger called <panic>

Backtrace (CPU 0), Frame: Return Address

[hex code] : [hex code]

[hex code] : [hex code]

[hex code] : [hex code]

[hex code] : [hex code]

[hex code] : [hex code]

[hex code] : [hex code]

[hex code] : [hex code]

 

BSD process name corresponding to current thread: Unknown

 

Mac OS version:

Not yet set

 

Kernel version:

Darwin Kernel Version 10.0.0: [Here is date] root:xnu-1456.1.25~1/RELEASE_X86_64

 

System uptime in nanoseconds: 164214272

 

------------------------------------------

 

Would you help me, please? BIOS settings are (use from here):

 

Set limit CPUID... disabled

HPET enabled

IOAPIC function enabled

Extra IDE controller enabled - otherwise dvd is not working

PCI IDE Busmaster enabled

On chip Sata controller enabled

Raid mode AHCI

ACPI Function enabled

ACPI Standby State S3

Intel EIST enabled

Intel C/State tech enabled

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...