Jump to content

Snow Leopard on M15x


Jpuma
 Share

1 post in this topic

Recommended Posts

Ive got snow leopard up and running on an alienware M15x (the newest one from dell). installed using [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] and the retail snow leopard dvd and out of the box its fairly compatible. Im working on the wifi, bluetooth, audio, and making sure my nvidia card is working properly. If anyone can point me in the direction i need to go i would very much appreciate it.. ive tried installing some kexts but most do nothing.im running an i7, nvidia 260m, dell wireless half card 1520, dell bluetooth. It will not wake from sleep but will shutdown and everything is responsive. ethernet works fresh from install and i dont have any issues with my keyboard or touch pad. usb ports are working and all. also im updated to 10.6.4!!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...