Jump to content

Biostar I55 ALC889a cant find one that works


EZbakeROFLcakes
 Share

1 post in this topic

Recommended Posts

Hi thanks for looking at this, i have recently installed iDeneb Version 10.5.8 and everything works but audio. I have a biostar I55 TPower motherboard and it uses realtek audio, i believe it uses ALC889 and it is 7.1 audio i downloaded ALC888 and hoped that would work, I had no idea how to install it so i downloaded Kext Helper b7 and i still have no audio and when i go to audio it still says no devices :D

 

I run this device in VMware player but I don think that will make a difference as i have set it up so it can play out of the speakers I have.

 

If you could help me I would greatly appreciate it :angel:

 

***UPDATE****

 

I have tried many installs and many things in terminal all seem to be failing or the locations do not exitst on certain commands so I am never able to install the drivers properly.

 

Does anyone know drivers that work for this chip or that work with the 6 audio channels and one digital as it could be similar, I have spent my whole day looking at articles and topics by other people and I still cant get it to work and the whole reason I have done this is that I can do audio work.

 

again if you could help i would be greatful :D

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...