Jump to content

Help with installing Snow Leopard 10.6.3


TheMonkeyGang 2.0
 Share

6 posts in this topic

Recommended Posts

Hi! I just found out that it would be fun to try and get OSX installed and running on my computer. I have tried many different distros (the most popular ones like iDeneb, iAtkos and Hazard) to no avail even though I installed the correct drivers etc... I am guessing I just have a bit too new hardware for those old distros from 2009. I have a copy of OSX 10.6.3 which i have tried to install using Empire EFI but that didn't work at all (didn't even get to the install screen). I am starting to think that my hardware dosen't support OSX86. I have heard of myHack but i can't use that since it requires a Macintosh, which i don't have and neither have access to one.

 

So my question would be, would it be possible to install OSX on my machine or patch my copy of OSX 10.6.3 so i can install it on this machine? If so, can you please tell me how i would go about this?

 

Here are my specs:

 

CPU: AMD Phenom X4 965

RAM: 8GB DDR3 running at 668MHz

MB: MSI 770-C45 (Nforce chipset)

GPU: NVIDIA Geforce GTS 250 1024MB

 

Thank you very much in advance for taking your time to respond to this!

Link to comment
Share on other sites

Hi! I just found out that it would be fun to try and get OSX installed and running on my computer. I have tried many different distros (the most popular ones like iDeneb, iAtkos and Hazard) to no avail even though I installed the correct drivers etc... I am guessing I just have a bit too new hardware for those old distros from 2009. I have a copy of OSX 10.6.3 which i have tried to install using Empire EFI but that didn't work at all (didn't even get to the install screen). I am starting to think that my hardware dosen't support OSX86. I have heard of myHack but i can't use that since it requires a Macintosh, which i don't have and neither have access to one.

 

So my question would be, would it be possible to install OSX on my machine or patch my copy of OSX 10.6.3 so i can install it on this machine? If so, can you please tell me how i would go about this?

 

Here are my specs:

 

CPU: AMD Phenom X4 965

RAM: 8GB DDR3 running at 668MHz

MB: MSI 770-C45 (Nforce chipset)

GPU: NVIDIA Geforce GTS 250 1024MB

 

Thank you very much in advance for taking your time to respond to this!

try guide in my signture your chipset is 770/sb710

Link to comment
Share on other sites

Okay, I finally got my computer to boot from the Empire EFI disc and got to the install screen. I had applied the patch to install on MBR as I have Windows 7 on the same HD. I pushed install on the 40GB OSX Partition i had created and it looked like everything went well, until the last bit of the installation. The part where it says "Time Left: 8 Minutes" or something like that, an error popped up telling me that "Mac OS X cannot be installed on OSX HD, because this disk cannot be used to start up your computer." it also told me that I could use the utility "Startup Disk" but I tried and my HD didn't even show up as an available startup disk. I immedialtely thought that it was because I wasn't installing OSX on a HD with a GUID partition table, but I did apply the patch... Does anybody have an idea as to what i should do? Thanks.

Link to comment
Share on other sites

Okay, I finally got my computer to boot from the Empire EFI disc and got to the install screen. I had applied the patch to install on MBR as I have Windows 7 on the same HD. I pushed install on the 40GB OSX Partition i had created and it looked like everything went well, until the last bit of the installation. The part where it says "Time Left: 8 Minutes" or something like that, an error popped up telling me that "Mac OS X cannot be installed on OSX HD, because this disk cannot be used to start up your computer." it also told me that I could use the utility "Startup Disk" but I tried and my HD didn't even show up as an available startup disk. I immedialtely thought that it was because I wasn't installing OSX on a HD with a GUID partition table, but I did apply the patch... Does anybody have an idea as to what i should do? Thanks.

 

if setup stop before end by .5 cm nearly

it is normal

restart and boot partion by boot cd and continue to desktop

Link to comment
Share on other sites

if setup stop before end by .5 cm nearly

it is normal

restart and boot partion by boot cd and continue to desktop

Thanks! Why didn't i think about that lol... Yeah, so I finally got it up and running after days of try and fail. What I did was to use EasyEFI (alternative to EmpireEFI). I don't understand why that fine piece of software is so little known and so little used... Anyways, everything seems to be working and I just want to say thank you very much for the help you have given me Mohamed Khairy!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...