Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Sign in to follow this  

Cannot intall either Jas or Goatsecx 10.4.6

1 post in this topic

Recommended Posts

EDIT: Sorry, I've only just realized this is in the wrong forum.


Hi. I've been trying to install OS X on my PC for a while, and so far, the only copy I've actually managed to get into the installation is an old copy of 10.4.3 (which I thought was 10.4.4).


Recently I've tried both the JaS and Goatsecx ISOs, but I get the same error. The installation starts with the grey apple screen. After about 2 or 3 mins, I get the blue background and the black cursor, which moves around perfectly. After that, the spinning colour wheel comes up, but then the blue screen dissappears and I get a black screen with a white block in the top left, which I can type in (but I don't know enough about BSD).


After about a minute I get this error message:


-sh-2.05b# July 29 05:21:33 launched: server 204b in bootstrap 1103 uid 0: "usr/sbin/lookupd" [125] exited abnormality: hangup SIOCPROTOATTACK_IN6: en0 error=17

July 29 05:21:55 launched: server 204f in bootstrap 1103 uid 0: "usr/sbin/lookupd"[165]: exited abnormality: Hangup


I'm running a:

Pentium 4 2.4 (SSE2)

AOpen AXPE Max


Radeon 9200 AGP


Any help is very-much appreciated. :(

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.