Jump to content

[Aiuto] cdboot 123 come crearlo


giaccaz
 Share

31 posts in this topic

Recommended Posts

salve a tutti ....come posso creare un cd di boot per installare una retail di SL su la mia p5k-pro...ho provato + volte le versioni per altre piastre della serie p35 ma ogni volta mi da degli errori...se riesco ve li posto ...

cosi mi e venuta la "fissa" di farmi un cd di boot per la mia piastra...grazie

Link to comment
Share on other sites

allora sono riuscito a farmi un cdboot con bootcdmaker come consigliava smith@@...masterizzato i tutto...resetto e parto...uso 1 hd per i test messo in ahci...arriva alla schermata dove si deve inserire la retail..e ...

ekko l'immagine di che cosa mi esce

 

http://img225.imageshack.us/img225/5993/dscf0049za.jpg

 

allora non mi perdo d'animo....provo a mettere hd in ide e ora via carico il cdboot ...sostituisco il cd con la retail e va....squillano le trombe sono al settimo cielo ...invece dopo pochi centesimi di secondo opla ekko che mi esce....

 

http://img148.imageshack.us/img148/5905/dscf0047g.jpg

 

 

avete qualche consiglio.

 

 

premetto e una fissa ho cmq SL 10.6.4 su raid e ho fatto un backup di tutte le varianti dal 10.6 alla 10.6.4 pulite....

devo riuscirci o cambio piastra madre per avere solo il gusto di installare una retail da dvd uff..(scherzo :D )

Link to comment
Share on other sites

1) Perchè ti vuoi fare un cd di boot tu quando per la serie P5K ce ne sono a bizzeffe già pronti?

 

2) ovviamente quando hai creato il cd di boot con BOOTCDMaker hai scelto do creare un cd di boot Legacy?

Link to comment
Share on other sites

1) le ho provate tutte o quasi le versioni della p5k.....dalla p5k/c/deluxe...ecc.ecc e mi danno tutte gli stessi errori...

 

2)mi sembra di si ...pero per scrupolo ora riprovo e vi faccio sapere....

 

grazie per la risposta celere...

Link to comment
Share on other sites

no...niente sempre gli stessi errori.....saro' io che sbagliero qualcosa.....va bhe' amen se fra qualche mese avro' qualche dindino da spendere vedo di prendermi una piastra con sto benedetto P45 ...per avere il gusto di installare una versione retail...grazie cmq a tutti.

Link to comment
Share on other sites

no...niente sempre gli stessi errori.....saro' io che sbagliero qualcosa.....va bhe' amen se fra qualche mese avro' qualche dindino da spendere vedo di prendermi una piastra con sto benedetto P45 ...per avere il gusto di installare una versione retail...grazie cmq a tutti.

 

 

Se non lo hai fatto prova questo cd di boot: http://www.insanelymac.com/forum/index.php?showtopic=207692 (come tutti i cd di boot va masterizzato alla velocità minore possibile)

 

Controlla i settaggi de BIOS (a grandi linee dovrebbero essere simili a quelli della p5k-se http://www.insanelymac.com/forum/index.php...st&id=76317

p5k_se.zip

Link to comment
Share on other sites

le impostazioni del bios sono uguali ...le avevo gia impostate tempo fa...

il cdboot che avevi postato tempo fa...lo avevo provato ma nisba....cmq per scrupolo lo riprovato con hd in ide

diciamo che ho fatto un passettino avanti....

siccome carica il tutto in verbose...ho visto che si pianta alla ricerca del hd la solita voce still ecc...ecc

ho provato a invertire i canali ide...ho staccato tutti hd tranne il dvd e l'hd dove volevo installare il tutto ma sempre

still root ecc ecc....

va bhe ripeto ripongo l'ascia da guerra sta volta la vince lui.....vedremo sul dafarsi fra qualche mese...cmq ringrazio giorgio per la disponibilita ... thenkiuu'

Link to comment
Share on other sites

le impostazioni del bios sono uguali ...le avevo gia impostate tempo fa...

il cdboot che avevi postato tempo fa...lo avevo provato ma nisba....cmq per scrupolo lo riprovato con hd in ide

diciamo che ho fatto un passettino avanti....

siccome carica il tutto in verbose...ho visto che si pianta alla ricerca del hd la solita voce still ecc...ecc

ho provato a invertire i canali ide...ho staccato tutti hd tranne il dvd e l'hd dove volevo installare il tutto ma sempre

still root ecc ecc....

va bhe ripeto ripongo l'ascia da guerra sta volta la vince lui.....vedremo sul dafarsi fra qualche mese...cmq ringrazio giorgio per la disponibilita ... thenkiuu'

 

Non è che hai gli HD in RAID? (il raid hardware non è riconosciuto da Hackintosh), potrebbe essere il motivo dello still waiting for root device

Link to comment
Share on other sites

no.....uso il raid software per SL ....per le prove lo messo sia in ide Enhanced che compatible....e lo provato pure in ahci...ma il still waiting for root device lo fa solo in ide Enhanced... bohh...

 

Il masterizzatore è IDE o SATA?

Link to comment
Share on other sites

  • 3 months later...
Se non lo hai fatto prova questo cd di boot: http://www.insanelymac.com/forum/index.php?showtopic=207692 (come tutti i cd di boot va masterizzato alla velocità minore possibile)

 

Controlla i settaggi de BIOS (a grandi linee dovrebbero essere simili a quelli della p5k-se http://www.insanelymac.com/forum/index.php...st&id=76317

ciao io ho settato il bios come hai consigliato, ho masterizato anche l'iso da te consigliato, ma all'avvio mi da questo errore: "ISOLINUX 3.63 2008.04.10 isolinux: image checksum error, sorry boot failed a key to retry"

poi ho usato un altro cd boot e anche a me dava la scritta "still waiting for root device"

PS: io ho i lettori dvd ide....

come si risolve?

grazie

Link to comment
Share on other sites

ciao io ho settato il bios come hai consigliato, ho masterizato anche l'iso da te consigliato, ma all'avvio mi da questo errore: "ISOLINUX 3.63 2008.04.10 isolinux: image checksum error, sorry boot failed a key to retry"

poi ho usato un altro cd boot e anche a me dava la scritta "still waiting for root device"

PS: io ho i lettori dvd ide....

come si risolve?

grazie

uppettino :D

Link to comment
Share on other sites

  • 2 weeks later...

Salve a tutti qualcuno mi sa gentilmente indicare un cd boot per la mia scheda madre in firma perchè ass non vede le periferiche sata nè hard disk ne master. ucando un master. usb riesco a installare il tutto solo su hard disk usb nn so più che ricerche fare e che pesci pigliare

Link to comment
Share on other sites

Salve a tutti qualcuno mi sa gentilmente indicare un cd boot per la mia scheda madre in firma perchè ass non vede le periferiche sata nè hard disk ne master. ucando un master. usb riesco a installare il tutto solo su hard disk usb nn so più che ricerche fare e che pesci pigliare

Prova questo bootcd...masterizzalo con qualunque programma ( ovviamente è per Snow Leopard )

http://www.filesavr.com/SQ106QKZNQ6TRGW?reloaded=true

Link to comment
Share on other sites

Niente provato in tutte le salse : da masterizz. sata mi da il famigerato 'still waiting for root...'

da masterizz. usb si riavvia. Qualche altra soluzione??

ovviamente hai messo su ahci i dischi?

non so perchè non ti vada io cio installato su mcp73 con quel bootcd

Link to comment
Share on other sites

Sul mio bios american megatrend 8.00.15 assolutamente nn compare la voce ahci solo la configurazione per il raid.

 

Che devo fare sto impazzendo!!

intanto apri una nuova discussione tua. Lascia la discussione di giaccaz

 

controlla se ci sta questa roba: "RAID Auto/AHCI" "RAID Auto/ATA"

prova a mettere la prima

 

sul pc provato avevo a disposizione Ahci per questo non riesci forse..

il pc era un packard bell quindi acer...

Link to comment
Share on other sites

 Share

×
×
  • Create New...