Jump to content

Mac stopped booting


metalfiiish
 Share

1 post in this topic

Recommended Posts

Hello! thanks for taking your time to read this ^.^ .So I haven't yet needed help with osx86 I got it working on my own after a few weeks of messing with options. I eventually got it running on my computer. I used aiktos v7 and my system specs are as follows:cpu is an AMD phenom II x4 3.4ghz ,mobo is an MSI NF980-G65, I have 4 GB of ram , two GPU's SLI configured GTS250 with 1 GB each(which I was unable to get the right kext for so if you could help with that too would be nice), and a soundblaster X-fi card, and 1 TB HDD seagate. Like I said before I had already gotten this to work for over a month and then one day I went to boot in and it gave me an error just after ACPI_SMC_Platform timeout. The error was AppleAHCIDiskQueueManager::setpowerstate(0x76d8600, 2 ->1) timed out {and then each time a different number of ms it took to time out all around the same} .My disk is set to ahci mode and it had no problems previously. I also tried to reinstall the Os but it gives the same error even with the new install. If it matters I have a quad boot with win 7 64bit xp home 32 and ubuntu linux that was again working fine for over a month.Any idea's or help would be greatly appreciated.O and one more thing I added macdrive to my windows 7 so I could see my mac drive but that was well over a week or two ago.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...