Jump to content

i7 920 detected as uknown with 2.06 GHz with iAtkos


medorpg
 Share

11 posts in this topic

Recommended Posts

Hello All

I have Ex58 UD3R with i7 920 @stock

6 GB DDR3 RAM bus 1800

ATI HD4670

 

I used iAtkos S3 and everything went great even the graphics card works great

 

but my processor is detected as "Unknown" and its frequency is read as 2.06

 

macCPUID by Intel reads it as Core i7 920 but reads the frequency 1.999 Ghz

also CPU-x

 

Help

what to do to use the full frequency ?

 

is it a kext problem or kernel problem or what ?

Link to comment
Share on other sites

Does this utility change just the 'text' of the speed so it will only look 2.6 or it will really make me use the full speed of my processor ?

your pc arleady use full speed but information in about this mac may be readed un correct because bugs in of bootloader

you can fix this information with file smbios.plist you can make it with utilty

:)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...