Jump to content

Can only boot into OS X 10.6 from Superhai CD


Adam G8 GXP
 Share

2 posts in this topic

Recommended Posts

Hi all.

 

I installed OS x 10.6 from original DVD and with Superhai boot CD on my XPS m1530.

I installed newest Chameleon.

I cannot boot without using the CD. I always get the same error, screenshot @ http://picasaweb.google.com/Sn8kbordin/Dro...187602750594914 .

I tried using "DSDT=/Extra/dsdt1.aml" and dsdt2.aml and all others posted in 1st post from http://www.insanelymac.com/forum/index.php?showtopic=190780 for M1530 but all of them give me the same error (i renamed them into dsdtx.aml and have them in Extra directory).

It boots fine from the CD.

Here is "diskutil list" output http://picasaweb.google.com/Sn8kbordin/Dro...442587530403490

 

What is wrong? Do I need to install any drivers for it to boot? Or reconfigure Chameleon?

I just installed OS X 10.6 but it won't boot from the hard drive.

Thanks in advance for your help

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...