Jump to content

Snow Leopard Chameleon boot graphic card problem?


william22 lee
 Share

1 post in this topic

Recommended Posts

Hi, I used blackosx's guide to restore SL retail dvd image to an usb device and installed chameleon, put in extra folder, etc. But then after all the instruction, when i boot with usb, it goes well until the screen where choose language comes up. Normally when it's done loading the screen would change to a choose language screen right? But in my case, everything works exactly like it except my screen is just grey with white box in the middle (with a similar size to that choose language box). I can move my mouse with no problem, and when i click the area where the arrow is (at the right bottom of the box) it stops for few sec and I can move the mouse again. So it's working fine but the graphic isn't working. Is there a problem with graphic card? I tried putting kext for it (gma950) but it still doesn't work. Does anyone know the solution to it?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...