Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Sign in to follow this  
djbartos93

ATI HD 4830 almost working

2 posts in this topic

Recommended Posts

so i decided to build a computer that could run OS X but entirely forgot about what graphics would/wouldent be supported. after looking around i found that there were some people who got the ATI 4830 to work so i decided to go with that for my build...well that was a bad decision, its been almost 6 days now working on getting OS X installed and i am just now coming close to getting the 4830 working. im about to try to update to 10.6.4 from 10.6.3 this should be intresting. but i have a method that i think will work.

 

after following This post i finally got the graphics running at full res in 10.6.3 but the last time i attempted the update to 10.6.4 i got a Kernel Panic, but this time i have a method.

 

i am about to install the update to 10.6.4, this will probably give me a kernel panic...so i figured i will continue with process in the other post. i will then boot with "-x" and then install the QE_CI for exotic cards 10.6.4 update, and with any luck i will reboot normally and hey look there will be graphics :)

 

as soon as im done installing i will post the results.

 

Cheers

-djbartos93

Share this post


Link to post
Share on other sites

alright, so i updated to 10.6.4 and it seemed to get rid of all of my graphics caard stuff and make it not work at all, well at least not at full res. so to fix it all i ended up doing was running the steps in the post that i linked to originally and just kept it at that and it seemed to work fine. running the exotic card update to the 10.6.4 version didnt work at all. it just made everything go back to having nothing aka no full res, and you couldent change the res ether. so im leaving it at the 10.6.3 version of the qe_ci exotic cards package and waiting untill i ether have more time or a better update comes out. so thats all for now.

 

Cheers

-djbartos93

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×