Jump to content

Several questions regarding 10.6.0 by Hazard


1 post in this topic

Recommended Posts

Hi, first post, but only because I wanted to do the effort without making questions every 5 mins. I have achieved it, finally, or mostly. If it takes too much time to read or answer... :( well, consider that I haven't done any questions here, or wherever, until in the n+1 install try actually it worked. For those questions never done, I beg you a piece of your time to solve the issues I do have. If not, it's ok.


Motherboard DG31PR,

Chip: Intel core2duo more than enough to do it,

OS Version: 10.6.0 (32 bits, don't even know how to install 64) by Hazard (didn't work the update to 10.6.2 during initial installation),

Hard drives: 2 WD blue 300 GB SATA. Installed on a second primary partition of the first disk; first one uses Windows 7 Ultimate 32 bits, last one using Ubuntu 10.4. Bootloader trough Linux GRUB works fine if you don't touch anything after, and I'm having serious troubles messing with the grub in Linux.

Optical Drive: DVD Assus IDE/ATA (an issue, more on this later).

Sound: ALC888 Integrated (not working right now)

Ethernet: working just fine out of the box, don't even care right now which one I do have.

Video: ATI 4800 family, working "worringly" amazing as far as now.


Issues that derivates into questions:


1) No sound for the ALC888, there's a lot written about this chipset, but it's all a chaos, and since every time I dump the OS X I have to install two systems (OSX and Ubuntu after to recover Grub (never actually found a way to avoid it), I want to know the best way to do it. therefore: Having 10.6.0 (and I remark ".0"), which is the way to obtain sound? If there are files included in the process, where do I get them? Please, be kindly and understand that despite something about bash know-how (comes from Linux), I do no fare well with specific terminology like DSDT, Kexts, injection, and system configuration.


2) Haven't found a way to update. I have a Vanilla kernel, and in some thread in here was stated that using Vanilla kernel update could be succesfully managed the normal Mac way. I stalled the system after the reboot, due to something related with the vodooHDA.kext, looping and failing to start. The idea of updating comes after that all of the solutions the searcher finds for ALC888 issue are based for 10.6.2 or higher.


2.a) Since de DVD is IDE, there seems to be a problem. I can't boot my machine into Mac OS X without changing in BIOS SATA detection to manual and IDE to Legacy. If not, I have troubles with the famous "still waiting for root device" affair. After changing it, it boots, and it runs pretty smooth, but I don't have access to optical DVD drive. Is there a solution for it? EDIT: SOLVED: I can rad ISO images as Disk. Problem was Installion disk show ALL files as hidden


3) The system runs fast, It runs so fast in terms of video and process that the clock actually runs a lot faster than it should. I wonder if I'm not overclocking the CPU without knowing it, thing I do not want to do it after all.


4) Even if I want to update or get a file from the DVD seems problematic. You see, I can't boot with access to DVD, and Linux and Windows does not recognize the installation DVD. Even more, default ISO-mounter for OS X do not open the image properly... It just me or there's someone else with the same problem?


5) OSX can read but not write NTFS partitions (Can do R/W on FAT, but lacks the permissions to write the system since some system folders seems to be protected. Linux has some problems too. Therefore, the best way I could make it work a full copy of the installed OS X (A time machine made manually) was with a Windows application called MacDrive. It actually copied everything, 6 GB, more or less... question is? It worth it? I mean, I screw the system, then I overwrite everything on it with this poor's man TM... might it actually run again?


6) I hace a server attached to the router, installed with a FreeNAS OS. Actually I can access it, but I can't write in it. How could I switch the permissions? The user I do to log actually has them, even more, it's has admin rights, and it works well in Linux and Mac. EDIT: SOLVED, don't know how.



Well it's everything. Hope you can get some help, and I'll appreciate it a lot.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...