Jump to content

Marvins amd utility help


Metal_fire
 Share

1 post in this topic

Recommended Posts

Im trying to use marvins amd utility to patch my CPUID's. but when ever i try to open the program i keep getting this "You can't open the application Marvin's AMD Utility v.25 because it may be damaged or incomplete." I have tried downloading the utility several times but i always get the same error message. Right now my hackintosh is running 10.6.4 and is of course running on a amd processor. Does anyone have a solution or an alternative to Marvins AMD utility?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...