Jump to content

How can I uninstall a kext?


pepito1
 Share

2 posts in this topic

Recommended Posts

Hello! I have installed the RadeonHD.kext in x32 Snow Leopard and it doesn't load. I had to reinstall iATKOS, and before that it worked. But now it doesn't. I have tried reinstalling, using Kext utility, etc. In the forum I have seen that I have to uninstall enablers to get it working. I chose "EVO_enabler" in the iATKOS installation.

 

How can I uninstall "EVO enabler"?

 

Thank you!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...