Jump to content



1 post in this topic

Recommended Posts

I have recently acquired an EVGA GTX 285 SSC 2GB card. This thing is a beast when it comes to performance and I am finding I have 2 issues that are hopefully small. I have searched all over the place on the web and basically hit dead ends or dead threads. My system profiler shows my graphics card as having "4294965248 MB" of memory, and when I try to use any Apple Pro Apps, i.e. Final Cut, it says that my system must have 128 mb vram to operate and that my computer has -2048mb of vram. I have tried the 3 Nvidia injectors, no luck, I have tried adding in device properties string, no luck, and I don't have a 10.5.8 install to try to make my own. I tried 1 device properties string that showed 1024 MB in system profiler but Final Cut would not launch with the previous error of -2048mb. I have searched all over the place and cant find an answer, everything leads to a dead end. So Anyone know how to fix this please?


P.S. I seem to be able to play Starcraft II just fine on my mac side.

Link to comment
Share on other sites


  • Create New...