Jump to content

Hey we are going backwards!


easy90rider
 Share

5 posts in this topic

Recommended Posts

Hi!

Please hep me! I'm trying to install Snow Leopard 10.6.1-10.6.2 Intel AMD - by Hazard, but it fails because I can't even start the installer b/c of this bug...

Loading Darwin/x86
EFI enhanced bootloader build: ToH
Using SMBIOS table found at 0x000f0co0
Using ACPI RSDP revision 2 found at 0x000f66d0
Hey we are going backwards! -> , restarting timing
Hey we are going backwards! -> , restarting timing

calibation failed with 2 attempts

only once i was able to start the install with no boot options.but had to quit b/c no hdd was free.

I tried:

cpus=1 -v

platform=x86pc cpus=1 -v

platform=86pc cpus=1 -v

busratio=20 -v

my specs:

MOBO: ga-m51gm-s2g

CPU: AMD Athlon64 x2 4200+

HDD: SAMSUNG HD502HJ

WDC WD1600JB-00REA0

WDC WD200BB-00AUA1

GPU: Sapphire Radeon HD 4830

RAM: 2X Kingston 9905316-005.A04LF (1GB ddr2 667MHz)

I have also tried another DVD but with that it hangs before the:

EFI enhanced bootloader build: ToH

I was able to start the setup, the other dvd, not the hazard one. but after a while it froze, at the part saying that it couldn't mount the HDDs

after using the built in Video I was able to install Hazard version, but Chameleon has a visual bug and I can't see the -v mode, so I don't know why it''s restarting.

Link to comment
Share on other sites

  • 1 month later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...