Jump to content
InsanelyMac Forum
w0lf

(iPC 10.5.6)Geforce 6200 CI/QE Nvinject, Nv ... lequel ?

Recommended Posts

Bonjour à Tous,

Étant sous une iPC 10.5.6 équipé d'un PC DeLL Dimension 4300, tout fonctionne SAUF la carte graphique (qui n'est pas celle d'origine) : une geForce 6200 en PCI.

J'ai parcourus pas mal le forum et il semble assez compliqué d'avoir l'accélération graphique sur cette carte.

J'ai essayé NVinject, NVDrawin et NVKush mais en vain ... et aussi NVidia-Leopard-Graphics-Kexts.

 

Voici ce que j'ai dans les info système :

I Can Has Model? :

 

Jeu de composants : I Can Has Model?

Type : Moniteur

Bus : PCI

VRAM (totale) : 512 Mo

Fournisseur : NVIDIA (0x10de)

Identifiant du périphérique : 0x0221

Identifiant de révision : 0x00a1

Révision de la ROM : nVidia GeForce 6200 OpenGL Engine [EFI]

Moniteurs :

DELL M782p :

Résolution : 1024 x 768 @ 100 Hz

Profondeur : Couleurs 32 bits

Core Image : Logiciel

Moniteur principal : Oui

Miroir : Désactivé

Connecté : Oui

Quartz Extreme : Non géré

Connecteur pour le moniteur :

État : Aucun moniteur connecté

 

et c'est NVKush qui se charge en dernier.

 

Enfait, j'ai l'impression d'avoir plusieurs injecteurs maintenant sur le système et j'aimerais avoir seulement NVKush ...

Je dois seulement supprimer les Kext de chacun ou il y a une manière plus propre ?

 

Merci :mellow:

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Posts

    • Hi @fabiosun and thank's for your patience with an old and stubborn man.   I am 100 % sure that my MSR 0xE2 register is unlocked thank's to you.   My system is 100% stable and I haven't had one kp with this configuration in the last two weeks.    I'm now running without TSCAdjustReseat.kext and I can't se any issues in performance with or without that kext. What I however can se is that the amount of total energy consumed during the test-cycle are 10 times higher without the kext (three times Cinebench CPU and two times Luxmark open CL) as you can see in the output from my AppleIntelInfo.kext attached in my earlier post.   I have tested running Cinebench five times in a row with or without TSC kext and have exactly the same performance (see attached files). Temperature is not a problem at all.   Everything seems to be fine so I guess I have to wait and see if upcoming 10.13.5 maybe recognise Intel Xeon w series processor as native.     
    • Tried with HPET enabled and disabled so I don't think it's that. I'd tried with bus ratio before to no effect but wouldn't hurt to try again. The clock runs at the correct speed.
    • could be an HPET / TSC Sync issue. does your system clock slow down or run faster then it should. also check cpu and buss ratios.
    • @MacPeet El capitan. It has t7700 cpu, so HS is not option for now. Have to find t9500 cpu. I bought this laptop for 30euros 3 weeks ago, with everything working, battery like new, it looks like from store, 4gb ram, 1920x1200 17" screen, replaced wifi and put SSD. Also sleep and hibernation working, native brightness, volume touch buttons work. Windows was not option because of broken  touchpad drivers, and linux because of slow graphics. Here everything works like it should.   AD1981 is also on thinkpad T60. I searched everywhere, but no solution. Here is some half working legacy driver, don't know how binary was patched(if it was): https://forum.thinkpads.com/viewtopic.php?t=85344&start=28#p564260
    • the slowness is most likely IM's host provider. we used to use ONE.com but they sucked and it was super slow so we switched and things definitely got better on the slowness front


×