Jump to content

Post Installation OSX SL Universal - no Audio

1 post in this topic

Recommended Posts

Forgive me - I'm a noob to mac OS. :)


I have successfully installed OSX Snow Leopard Universal V3.5 to a virgin disc. I use my BIOS loader to boot directly from that disc (multi-boots to Win XP with this method).


The audio does not work on this m/board. I have also tried plugging in a headset to a USB adapter but there is partial recognition of same, but still no audio !


I am TOTALLY confused as to how to get audio working on my machine. :D


Below are the specs from system profiler:


Model Name: Mac

Model Identifier: Gigabyte GA-G31M-S2L

Processor Speed: 2.93 GHz

Number Of Processors: 1

Total Number Of Cores: 2

L2 Cache: 2 MB

Memory: 2 GB

Bus Speed: 1.07 GHz

Boot ROM Version: IM91.88Z.008D.B00.0901142258

Serial Number (system): W87552DW2E2

Hardware UUID: 00000000-0000-1000-8000-0016174EE065



Intel High Definition Audio: (It is a Realtek ALC662)


Device ID: 0x1458A002

Audio ID: 12

Available Devices:

Line Out:

Connection: 1/4-Inch Jack


I have read a lot about AppleHDA, ALC662 and VooDoo kexts, and DSDT patching but this only serves to confuse me more.


Can someone please provide a little guidance to a newb on this process ?

Link to comment
Share on other sites


  • Create New...