Jump to content

Dell Inspiron 1420 - iAtkos 5i


iGismo
 Share

7 posts in this topic

Recommended Posts

So according to this guide

-http://wiki.osx86project.org/wiki/index.php/HCL_10.5.5/Portables#Dell_Inspiron_1420

 

I went ahead and tried installing iAtkos 5i on my Dell Inspiron 1420.

 

When the CD boots up, I go to customize, and select everything I need. But on the guide it tells me to select PC EFI v9, but on the customization list there is no choice of that. There is Enabler, and something else

 

So the first time, I ignore it and chose nothing, and after installation, I remove the CD, and select Mac using -v. After loading, all I see is a black screen for the longest time

 

Then I go back to installation, and this time I choose the Enabler, and the same thing happens

 

Does anybody know whats wrong?

 

Thanks

Link to comment
Share on other sites

Right after the installation, I restart my computer, and the boot option comes. From there, I choose Mac, but then I get the black screen

 

Also, I never noticed a blinking dot before.

 

Any ideas?

Do you get the black screen before the boot options, and does it have a blinking dot on the left?
Link to comment
Share on other sites

I was thinking it was like mine, I was getting the black screen before I even got to the boot options.

 

I'm honestly not sure what to tell ya, wish more people would reply around here.

 

Sorry I couldn't be any more help.

Link to comment
Share on other sites

  • 4 weeks later...

Hi there, I'm having a problem installing iAtkos 5i on my PC. Can you tell me what are the patches that I need for my PC? Here's my PC spec:

 

 

CPU: Intel Dual Core E2200 2.2Ghz - Instructions sets: MMX, SSE, SSE2, SSE3, SSSE3, EM64T

 

DDR2: 3072MBytes - Channel #: 2 - DC Mode: Symetric

 

Mainbord: Intel P35/G33/G31 - Southbridge: 82801GB (ICH7/R) - LPCIO: IT7818

 

Graphics: Intel® G33/G31 Express Chipset Family - Chip type: Intel® GMA 3100 - Display Memory: 286 MB

 

Sound Device: VIA High Definition Audio

 

 

 

I tried installing it for the 3rd time. It wouldn't allow the DVD to boot up, my PC always restarted. But when I tried hitting "cpus=1 -v" it worked and I was able to install the iAtkos DVD. The first time I installed it, I had a problem for restarting my PC for the first time, I hit "-v" it would go on and suddenly it wouldn't continue (seems my PC is not responding) I also tried to hit enter upon booting, the apple logo would appear and there's rotating thing and it would stop then there's an error message that says "you need to restart your PC" with different translation. I booted my PC again and tried to hit "cpus=1 -x" it would pass the apple logo then suddenly appeared the gray screen" then it would stop. I tried all the commands but still unsuccessful. Help me.

Link to comment
Share on other sites

 Share

×
×
  • Create New...