Jump to content

[HELP] installing SL on GA-MA78GM-S2H + Athlon x2 5000+

2 posts in this topic

Recommended Posts

Hello everyone ;) , I tried installing SL on my PC, but after installation I get a kernel panic. Distro I use is Hazard's distro (10.6.2)


BTW I have windows 7 currently installed on my 1st partition, SL install is on 2nd partition


Here is the SS of the kernel panic



Link to comment
Share on other sites



here are my specs:

mobo GA-MA78GM-S2H

cpu amd athlon 4000+ (cuhhhrappp processor :\ )

nVidia e-Geforce 8600 gt


I've tried all combinations of Kernels with AMD Patch and AppleRTC, LegacyRTC, and ElliotsLegactRTC (i think those were the options?) and I couldn't get ANY of them to work.


I read around here that someone got Modbin to work. Idk how >.>


I'm trying SnowLeo right now with the Chocolate kernel. I'll post here if it works. (I'll try the other kernels it offers as well)


Has anyone got snow leopard on the MA78GM mobo????

Link to comment
Share on other sites


  • Create New...