Jump to content

newbie trouble's asus rampage gene 2 i7

3 posts in this topic

Recommended Posts

hi my current hardware set up is

intel i7 920 d0

asus rampage gene 2

xfx 4890


i have read a few post's on these forums and there seem to be quite a few people that have got their hackintosh's up and runnnig using these guides. i have tried numerous methods like iatkos v7 wont even load. empire efi v1.04 and 1.08 and all i get is a ebios read error when i insert the sl disk. i have even tried myHack which just stayed on the soiing apple logo can anyone give me any tips on how to get this thing running.

this is my first attempt so if someone can guide me in layman terms with things like changing the kext's and so on it would be much appreciated



Link to comment
Share on other sites

i tried this last night upon entering the sl disk all that came up on the side of the screen was the ebios errors which cycled for about half a hour before i stopped it :( , do you know of any reason why iatkos v7 wont work at all, i boot from the dvd it loads for a second with the grey screen and apple logo then the whole system restarts

Link to comment
Share on other sites


  • Create New...